iPaaS Portal - Downgraded Performance

Incident Report for eMagiz Platform Status

Resolved

The incident is resolved, and all systems are fully working again.
Posted Oct 21, 2025 - 11:53 UTC

Monitoring

Based on the advice from Mendix on their status page, we restarted part of our infrastructure. As a result, we see that the problems mentioned above seem to be resolved. We are still in the process of further processing metrics for runtimes running on the legacy architecture. We will continue to monitor the situation and keep you posted as we have more information.
Posted Oct 21, 2025 - 09:08 UTC

Update

It appears that the problems at Mendix are worsening as we now see several calls to our infrastructure failing. This impacts, among others, the creation of releases within the platform.
Posted Oct 21, 2025 - 07:45 UTC

Identified

We are currently experiencing downgraded performance when interacting with my.emagiz.com as a user. You can notice this while navigating through the platform and noticing that nothing appears to happen when clicking on something. This seems to mainly focus on opening a model. Preliminary investigation infers that the issue relates to changes in the Mendix Cloud, see https://status.mendix.com/.

If you encounter this issue, please be patient and wait for the model to open. For now, it appears that once you have reached the landing page of your model, the rest of the interaction is working as expected.

We are awaiting information from Mendix on this. We will update you as soon as we have more information.
Posted Oct 21, 2025 - 06:59 UTC
This incident affected: Portal (Release & Deploy Management, Integration model (Capture - Create)).