Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 19:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 04, 2023 - 12:32 UTC
Update
Based on our tests, we have noticed that more time is needed to perform this maintenance action, therefore we are increasing the maintenance time window by one hour.
Posted Dec 04, 2023 - 12:16 UTC
Update
We are resending this mail, since we have received notifications related to emails not arriving correctly in the inbox today and yesterday. We have contacted our provider and problem has been solved.
Posted Nov 17, 2023 - 13:46 UTC
Scheduled
On this date we will perform maintenance on the infrastructure of the eMagiz iPaaS portal.
This is a non-standard maintenance which will result in a downtime of approximately 3 hours, during which only the Deploy and Manage phases of the iPaaS Portal my.emagiz.com will not be available. All other services will remain operational.
Please be aware that during this time false positive alerts might be sent.
Posted Nov 17, 2023 - 10:42 UTC
This scheduled maintenance affected: Monitoring stack (Legacy stack, Current stack), Portal (Release & Deploy Management, Create - Flow testing), and Infrastructure (Library repository).