Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 30, 2025 - 04:00 UTC
Scheduled
On this date, we will update one of our internal certificates. The certificate we will update is the emagizcloud.com certificate. During the rotation of the certificate there will be no downtime of our cloud slots.
Once the deployment is complete, we will share the comprehensive release notes in the Community. These notes will provide a detailed overview of this version's new features, changes, and improvements.
Posted Jan 16, 2025 - 14:37 UTC
This scheduled maintenance affected: Infrastructure (Reported vulnerabilities) and Cloud (Carwash).