Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 19:00 UTC
Scheduled
This evening at 19:00 UTC, we will release an unplanned change to our infrastructure for our current generation runtime.
We understand that the release of this new version, which will result in approximately 30 mintues of downtime, may cause some inconvenience. During this period, parts of our infrastructure are not available. However, we assure you that all other services will remain operational.
With this release, a recently identified issue in our 'new' log and error trigger alerting stack that may cause certain alerts to not be received will be fixed.
Posted Dec 09, 2024 - 08:18 UTC
This scheduled maintenance affected: Infrastructure (Reported vulnerabilities) and Monitoring stack (Current stack).