This incident has been resolved with the revert of this morning.
Posted Apr 15, 2025 - 13:54 UTC
Monitoring
Our hosting provider has implemented a fix, allowing us to move back to the previous infrastructure we were running on before we encountered these issues. We are monitoring the results and will report when we have new updates.
Posted Apr 15, 2025 - 07:15 UTC
Update
We have confirmed that the issue is related to recent changes in the Mendix Cloud. We are currently testing the fix in our ACCP environment to ensure it resolves the problem. The fix will be deployed to the Production environment on April 15, 2025, at 6:00 AM CET. Please be aware that the eMagiz portal will be unavailable for approximately 20 minutes during this time.
We appreciate your patience and understanding as we work to resolve this matter.
Posted Apr 11, 2025 - 12:22 UTC
Identified
We are currently experiencing UI/UX issues when interacting with my.emagiz.com as a user. You can notice this by sometimes getting unexpected and seemingly random pop-ups stating, "An error occurred. Please contact your system administrator." Preliminary investigation infers that the issue relates to changes in the Mendix Cloud.
Should you face this issue, a refresh of your page will help you so you can continue working. In addition, we advise users to clear their cache regularly to avoid browser-specific problems now and in the future.
Our support department is currently investigating the issue in collaboration with the support department at Mendix. We will update you as soon as we have more information.
Posted Apr 09, 2025 - 10:49 UTC
This incident affected: Portal (Release & Deploy Management, Integration model (Capture - Create), Create - Flow testing, Documentation Portal) and Announcement (Regular).