Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 04, 2025 - 04:00 UTC
Scheduled
On this date, we will be conducting a non-standard maintenance release to implement both the security improvements and the portal related issues identified as a consequence of us deploying release 241 once more.
We have to do so, because our efforts of this morning had been reverted due to the incident regarding the monitoring graphs.
As specified in the earlier announcement this update will ensure that the portal will be unavailable when we execute our deployment and the security update will generate logging indicating reconnects to various parts of our infrastructure.
Once the deployment is complete, we will share the comprehensive release notes in the Community. These notes will provide a detailed overview of this version's new features, changes, and improvements.
Posted Apr 03, 2025 - 11:42 UTC
This scheduled maintenance affected: Portal (Release & Deploy Management, Integration model (Capture - Create), Create - Flow testing), Announcement (Regular), Infrastructure (Library repository), and Monitoring stack (Current stack).