Additional investigation led to the conclusion that between 10:20 and 10:30, the Control Tower experienced reduced availability. During this time window, we observed a slight drop in the metrics received compared to the usual values. This suggests that some logs or errors may be missing due to the temporary unavailability of the Control Tower.
Given that everything is stable since we consider this issue to be resolved.
Posted Jun 16, 2025 - 12:44 UTC
Monitoring
Our monitoring stack experienced issues. The issue impacts the display of monitoring data in the Manage phase, which can include logs, errors, and/or metrics. Please inspect your alerts properly to ensure no false positive alerts are generated.
We are investigating the issue and are in communication with one of our providers to validate that this functionality has returned to its normal state.
Posted Jun 16, 2025 - 09:31 UTC
This incident affected: Monitoring stack (Current stack).