The metrics are up-to-date again, the issue is fully resolved.
Posted 13 days ago. Mar 20, 2025 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Mar 20, 2025 - 15:35 UTC
Investigating
A problem occurred in our control tower handling the metrics of all gen 3 eMagiz models. This caused the metrics to be delivered to eMagiz with a delay. You can notice this by having received false alerts and not being able to see the latest metric of your environment.
At this moment we have already identified and fixed the issue and you should see your metrics catching up in the eMagiz portal. We will keep on monitoring the environment to ensure it remains stable.
The issue started at: ~15:40 CET The issue ended at: ~16:17 CET
Any alerts generated between these times can be false alerts. The metrics are catching up and should all be visible in some time.
Posted 13 days ago. Mar 20, 2025 - 15:34 UTC
This incident affected: Monitoring stack (Current stack).