After careful monitoring by our supplier and us, we can conclude that everything is working again as intended. As a result, this incident is resolved.
Posted Jan 22, 2026 - 20:30 UTC
Monitoring
Our supplier has implemented a fix, and we see that messages are being processed again. We are currently monitoring the situation across impacted models.
Posted Jan 22, 2026 - 14:46 UTC
Update
We are still in communication with our supplier to ensure this issue gets resolved as soon as possible.
Posted Jan 22, 2026 - 14:11 UTC
Investigating
We are currently experiencing problems regarding our new eMagiz Event Broker running on DSH. The result is that users no longer have access to the topics. This can result in data loss when you use this functionality to exchange messages.
We have informed our supplier of this issue and are in active communication with them. Once we have more information, we will inform you via this platform.