Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2026 - 01:00 UTC
Scheduled
On this date, our legacy eMagiz Event Broker will be updated to a new version.
The release of this new version will be Non-Service Affecting. As a result, there will be no impact on data or connectivity, and messages will continue to be processed during and after the upgrade.
Posted Mar 16, 2026 - 15:45 UTC
This scheduled maintenance affected: Cloud (Event Broker).