Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 04:00 UTC
Scheduled
On this date, we will release a new version of our platform.
We understand that the release of this new version, which will result in approximately one hour of downtime, may cause some inconvenience. During this period, the iPaaS Portal my.emagiz.com will not be available. However, we assure you that all other services will remain operational.
Once the deployment is complete, we will share the comprehensive release notes in the Community. These notes will provide a detailed overview of this version's new features, changes, and improvements.
** Please note that with this release our password policy for the eMagiz portal will change. We will now require a password with a minimum of 14 characters. All users will be required to change their password.
Posted Oct 31, 2024 - 08:37 UTC
This scheduled maintenance affected: Monitoring stack (Legacy stack, Current stack), Portal (Release & Deploy Management, Integration model (Capture - Create), Create - Flow testing), and Infrastructure (Library repository).