Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 04:01 UTC
Scheduled
On this date, the eMagiz Event Broker will be updated to a new version. This upgrade will be non-service affecting and will not result in connectivity or data loss.
Posted Dec 01, 2023 - 08:30 UTC
This scheduled maintenance affected: Cloud (Event Broker).