Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 month ago. Apr 15, 2025 - 04:00 UTC
Update
We will apply the fix for the iPaaS Portal UI/UX issues during this deployment window. As a result, the eMagiz Portal will experience approximately 20 minutes of downtime due to a restart action. All other services will remain operational.
Posted 1 month ago. Apr 14, 2025 - 11:02 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 2 months ago. Apr 09, 2025 - 06:48 UTC
Scheduled
On this date, we will release an non standard change to our infrastructure in preparation for one of our features related to our API Gateway offering.
We understand that the release of this new version, which will result in zero downtime, may cause some inconvenience. During this period, all systems will remain operational.
Posted 2 months ago. Apr 08, 2025 - 10:55 UTC
This scheduled maintenance affected: Infrastructure (Reported vulnerabilities, Library repository) and Portal (Release & Deploy Management, Integration model (Capture - Create), Create - Flow testing).